iOS9.2.1は完全脱獄ツールに未対応!iOS9.0〜9.0.2のみ対応済み!

公開日: : iOS9, jailbreak, まとめ記事, 脱獄

 2016年01月20日、Appleが同社から発売されている最新モデル「iPhone6S」と「iPadPro」などのiOSデバイス向けにリリースされた最新アップデートバージョン「iOS9.2.1」では、以前に正式リリースされた完全脱獄(Jailbreak)ツール「Pangu for iOS9」はどうやら利用できないようです。

iOS9.2.1は完全脱獄ツールに未対応!iOS9.0〜9.0.2のみ対応済み! 1x1.trans

 完全脱獄(Jailbreak)ツールなどの情報に詳しい「Luca Todesco」氏のTwitterアカウントよると、「iOS9.2.1と9.3のベータ版ではこれまでに利用されてきた脆弱性(セキュリティ・ホール)にも修正が入っていると報告しています。

【スポンサーリンク】

ちなみに同氏のTwitterアカウントでは、以前にも「iOS9.2では残念ながら一部の脆弱性は修正されている」と報告しており、以前のバージョンである「iOS9.2」の状態のままアップデートせずに待機することを勧めています。

 現在、Appleからリリースされているバージョンでは「iOS9.1」「iOS9.2」「iOS9.2.1」「iOS9.3」までのバージョンであれば完全脱獄(Jailbreak)ツールを利用することが可能です。

【スポンサーリンク】
 
【この記事を共有しませんか?】
【おすすめ記事&広告】
PAGE TOP ↑